Follow

Browsers and Flash Player

To use Samba Videos, and enjoy the whole experience of our solution, you must meet the following minimum requirements:

Browser compatible with Flash Player

Browser compatible with HTML5

Flash Player

#tips: These settings are subjected to regular tests every product release. Other browsers and versions of browsers also may work, but they are not homologated by Samba Tech.

Desktop version with projects that have HDS delivery will only run HDS with Flash Player. If your browser does not have Flash Player plugin installed, a friendly message appears asking you to install the Flash Player plugin.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request