Seguir

Navegadores

Para utilizar el Samba Class y tener toda la experiencia de nuestra solución, usted debe cumplir los requisitos mínimos: 

Browser (Navegador)

#untip: Estas configuraciones son probadas regularmente a cada release del producto. Otras versiones de browsers y navegadores pueden funcionar también pero no son homologadas por la Samba Tech.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud