Quais são os requisitos mínimos para utilizar o Samba Videos?

Para utilizar o Samba Videos e obter toda experiência de nossa solução, você deve atender aos seguintes requisitos mínimos:

23-1

 

  • Internet Explorer (No Windows 8 ou superior, versão 10 ou superior)
  • Mozilla Firefox (No Windows 7 ou superior, versão 22 ou superior do Mozilla Firefox)
  • Google Chrome (Todas as versões, roda HLS e HDS)
  • Safari (Todas as versões)
  • Opera (No Windows 8 ou superior, versão 25 ou superior)

Importante!

Estas configurações são submetidos a testes regulares a cada release do produto. Outras versões de browsers e navegadores podem funcionar também, mas não são homologadas pela Samba Tech.

CTA_blog-01